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About this Document 

 

Intended Readership 

This document is intended for users of Thomson Reuters SDC Platinum. 

In this Document 

This user guide introduces SDC Platinum, a software application with web connection that is the industry standard 
for information on new issues, M&A, syndicated loans, private equity, project finance, poison pills, and more.  

Feedback 

For help with SDC Platinum, visit Thomson Reuters Customer Zone at https://customers.reuters.com/Home. 

You must register to use this site. Customer Zone is the online entry point to Thomson Reuters support and service 
functions, which include the following: 

• Contact Us: A list of contact numbers and an electronic form to request support. Customer Zone sends an on-
screen confirmation number and responds to your service request within 15 minutes. 
https://customers.reuters.com/crmcontactus/support.asp 

• Alerts and Notifications: Product change notifications and service alerts. 

• Community: Archive of Thomson Reuters newsletters and customer events. 
If your product is not in the Product drop-down when you go to Contact Us in Customer Zone, select Product not 
Found…Search More, type the product name, and then enter the remaining items. 
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Chapter 1 Overview 

SDC Platinum is a software application with web connection that is the industry standard for information on new 
issues, M&A, syndicated loans, private equity, project finance, poison pills, and more. Backed by Thomson Reuters 
international team of expert analysts, SDC Platinum satisfies your need for a global reach from a local perspective.  

The world's foremost financial transactions database, SDC Platinum is your source for the most thorough and 
accurate account of the global financial marketplace. SDC Platinum provides users with a robust database for 
analyzing investment banking and deal trends, identifying comparable deals, monitoring deal activity, and 
generating industry-leading league tables and market-share analysis. 

SDC Platinum Databases 

• Global New Issues 

• Mergers & Acquisitions 

• Corporate Governance 

• Corporate Restructuring 

• VentureXpert 

• Securities Trading 

• Global Public Finance 

Sample Sessions 

You can best understand the range of SDC Platinum's offerings by working through some sample sessions. These 
sessions take you through a defined workflow to illustrate the process of specifying databases and dates, selecting 
and executing search criteria, creating custom reports, and running analyses. This user guide includes these 
sample sessions: 

• New Issues  

• M&A  

• Municipal 

• Analysis 

Client support and contact information 

Client services phone  1-888-989-8373 

Client support e-mail Thomson-TRCSBangaloreTechnicalSupport@thomsonreuters.com 

Sales phone  1-800-782-5555 

SDC website 
http://thomsonreuters.com/products_services/financial/financial_products/a-z/sdc/  
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Get Started 

Log into SDC Platinum 

1. Double-click the SDC Platinum icon. 

2. Click Login. 

3. Enter your registered user initials and click OK. The SDC Bulletin Board opens. 

4. Click OK. 

5. If prompted, enter a project description, and click OK. 
 

Select Database(s) and Dates 

In the Database Selection window you choose which SDC Platinum database(s) you want to work with. 

1. Click a tab to see a list of the databases in that group. 

2. Select one or more databases. 

3. Click OK. 
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4. Specify a range of dates in the Date Range window. 

 

5. Click OK. 
 

Search Items 

After you select a database and date range, SDC Platinum opens the Main Session window and the Search Items 
window. The Main Session window is where you build, store, execute, and modify your requests. You can use the 
icons or drop-down menus to perform tasks related to your session.  

 

The Main Session window includes buttons for common features such as starting a new session (New), saving a 
session (Save), cutting, and pasting. There are also buttons for the main SDC Platinum functions: 

• Search - build a custom search 

• Report - open a standard report 

• League - open a standard league table 

• Analysis - open a standard analysis 
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To begin building your search, click Search to see categorized lists of the most frequently searched items. If you 
want to see a list of every available data item, you can use the All Items tab. 

 

 
 

Main Session Window Features 

Session Window Button Description 

 

Start a new session 

 
Save the current session 

 
Start a Wizard session 

 
Cut the selection 
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Session Window Button Description 

 
Copy the selection 

 
Paste the cut or copied selection 

 
Begin to define search criteria 

 
Open a standard report 

 
Open a standard league table 

 
Open a standard analysis 

 
Move the highlighted request up 

 
Move the highlighted request down 

 
Use an earlier request to perform another request 

 
View results of the highlighted request 

 
Execute your search, report, or league table requests 
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Chapter 2 New Issues Sample Session 

For this sample session you enter search criteria and produce two reports. The first report is a standard list of 
software related IPOs in the U.S. Marketplace since 01/01/2008 where the percent change in stock price from offer 
date to present is 50% or greater. Using the results you produce a brief customized report and export it to Excel. 
You then produce a customized top 10 manager league table based on the number of issues book managed. You 
will also save the session for future use. 
 

Session Requirements 

Step Description 

1 Select Common Stock in the New Issues Database 

2 Specify the offer date range 1/1/2008 to today 

3 Select all IPOs 

4 Select software companies, using all SIC codes 

5 Select issues with 50% or greater change in offer price from issue date to today 

6 Execute search criteria 

7 Design a new custom report 

8 Save report output to a spreadsheet 

9 Print report output 

10 Create a Managing Underwriters League Table 

11 Save the session for future use 

12 Load the saved session 
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Step 1: Select a New Issues Database 

1. In the Database Selection window, select Global New Issues Databases > Common Stock. 

 

2. Click OK. 
 

Step 2: Specify the Offer Date Range 

1. In From type 2008. 

2. In To type Today. 

 
3. Click OK. 

Note: You can click  to choose dates from a calendar or  to choose a relative date, such as Today or Last Month. 
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Step 3: Select IPOs 

1. From the Search Items window Deal tab, double-click IPO Flag. 

2. Accept the default, Select All IPOs. 

 

3. Click OK. 

Note: To see SDC's definition of an item such as IPO Flag, highlight it and click Definition. 
 

Step 4: Select Software Companies 

In the Search Items window, you can select companies by criteria such as nation, industry, or SIC code. 

1. From the Issue/Borrower tab, double click Issue/Borrower All SIC. 

2. In the Find area, type software. 

Note: You can type more than one word and specify AND (search for industries containing both words) or OR 
(those containing either word.) 

3. Double-click Prepackaged Software and Computer and peripheral equipment and software. 

4. Right-click and select Display Selected Items. 
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5. In the Action area, choose Select to include all issuers or borrowers with these SIC codes. 

 

6. Click OK.  
 

Step 5: Select Issues with a 50% or Greater Change in Offer Price 

In the Search Items window, you can search for issues using criteria such as historical performance. 

1. From the Deal tab, double-click Percent Change Offer Price to Closing Price Yesterday. 

2. Replace LO with 50. Keep HI as the upper bound. 

Note:  For a range with no lower bound, such as "50% or lower", keep LO as the lower bound. 

 

3. Click OK. 

4. Click Close. 
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Step 6: Execute Search Criteria 

The Main Session window is where you build, store, execute, and modify your requests. You can use the icons, drop-
down menus, or right-click menu to perform tasks related to your session (see "Main Session Window Features" on 
page 5).   

SDC recommends that you execute search criteria, then enter and execute report criteria. 

Click Execute or select Session > Execute.  

 

The Hits column shows the number of transactions that meet your criteria. To modify a request after executing, 
double-click the search request and make the necessary changes in the window. 

 
 

Step 7: Create a Custom Report 

SDC Platinum offers a variety of brief and comprehensive standard reports. You can also create your own reports. 

1. Select Report > New Custom. 
2. Select items as shown below. 
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3. Click OK. 

4. In the Design Custom Report Format window, you can click Up or Down to move an item or Page to insert a 
page break. 

5. Click OK. 

6. In the Custom Report area type the report name Software and click Save. 

7. In Report Options you can enter additional descriptive titles. In the Format area, select Columnar Grid. 

 
8. Click OK. 
9. Click Execute. 

 

You can click a column heading to sort by that column and click  to see the filing for an issue. 
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Step 8: Save Report Output to a Spreadsheet 

SDC displays your report output in the Document Window. From there you can save your report to a text or 
Microsoft Excel file. SDC adds the file name to the custom report request description in the Main Session window. 

1. Click Save. 

2. Give the file a name. 

3. Select an Excel file type. 

 

4. Click Save. 
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Step 9: Print Report Output 

You can print a report from the Document Window. 

1. Click Print 
2. Double-click a report to select it. 
 

 
3. Click OK. 
 

Step 10: Create a Managing Underwriters League Table 
You can create league tables using a wide range of criteria. 
1. Select League Table > New Custom > Express. 
2. In Type of League Table, choose Managing Underwriters. 
3. In Rank Basis, choose Number of Issues. 
4. In Show Top, choose 10. 
5. In Allocation Method, choose Equal to Each Bookrunner. 

 

Note: Additional criteria are available in the Advanced and Sectors tabs. 
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6. Click OK. 

7. Name the league table Software. 

8. In Ranking Options > Titles and Options you can enter additional titles. 

 

9. Click OK. 

Note: You can use the Save As tab to export your League Table data to an Excel or text file. During execution, 
your League Table data is downloaded to the file. The advantage to exporting your League Table data 
before you execute is that the Excel or text file becomes part of your session. If you modify and re-
execute your session, the data in the file automatically gets updated. 

 
 

Step 11: Save your session 

You can save a session for future use. 

1. In the Main Session window, click Save. 

2. In Session, type Software IPOs. 

3. In Description, type Software IPOs. 

4. In Comments, type U.S. Domestic Software IPOs where the Percent Change from Offer Price to Closing 
Price Yesterday was 50% or Greater. 01-01-01 - Present. 

5. Click Save. 
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Step 12: Load a saved session 

You can load any saved session, modify the criteria (for example, the offer date), and execute the new session. You 
can also load and use any saved session as is. 

1. Select Session > Open Existing > Custom. 

2. Choose the session you want to open. 

3. Click Open. 
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Chapter 3 M&A Sample Session 

For this sample session you produce a brief report for all Worldwide M&A transactions involving cable, radio, and 
television broadcasting companies as targets since 1/1/2008. The transactions must be completed and $500 
million and greater. You then create a brief M&A report and export it to an Excel worksheet. Finally, you save the 
session. 
 

Session Requirements 

Step Description 

1 Select US targets and non-US targets  

2 Specify the date range 1/1/2008-today 

3 Select the broadcasting industry 

4 Specify a deal value 

5 Select disclosed value mergers and acquisitions 

6 Select completed transactions 

7 Execute search criteria  

8 Design a brief M&A report 

9 Save your session 
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Step 1: Select an M&A Database 

1. From the Database Selection window Mergers & Acquisitions tab, select US Targets and Non-US Targets. 

 

2. Click OK. 
 

Step 2: Specify an Announcement Date 

1. In the Announcement Date window, From text box, type 1/1/2008. 
2. Press Tab on your keyboard. 
3. In the Announcement Date window To text box, type TODAY. 

 
4. Click OK. 

Note: You can click  to choose dates from a calendar or  to choose a relative date, such as Today or Last Month. 
 

SDC PLATINUM - QUICK START GUIDE PAGE 18 OF 52 
QRG-238 
 



 Chapter 3 M&A Sample Session 

 

 

Step 3: Select the Broadcasting Industry 

In this step, you select all broadcasting deals. You can select commonly used search items from the Search Items 
window; the All Items tab contains a list of all available data items. 

1. From the Search Items window Company tab, double-click Target All SIC. 

2. Click the Find down arrow and select OR, then in the Find field type cable radio television tv and press 
enter. 

3. Double-click Radio broadcasting stations, Television broadcasting stations, and Cable and other pay 
television services. 

 

4. Click OK. 
 

Step 4: Select a Deal Value 
1. From the Search Items window Deal tab, double-click Deal Value ($ Mil). 
2. In the LO text box type 500, in the HI text box accept the default, HI. 

 
3. Click OK. 
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Step 5: Select Disclosed Value Mergers and Acquisitions 

1. From the Search Items windows Deal tab, double-click Deal Type. 

2. Select Disclosed Value Mergers & Acquisitions. 

 

3. Click OK. 
 

Step 6: Select Completed Transactions 
1. From the Search Items window Deal tab, double-click Deal Status. 
2. Double-click Completed and Unconditional. 

 

3. Click OK. 

4. Click Close. 
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Step 7: Execute the Search 

You entered all your search criteria and can now execute. 

1. Click Execute or select Session > Execute. During the execution, the status window opens on top of the Main 
Session window. 

2. When the Search Breakdown window appears, click OK. 

 
The Main Session window Hits column shows the number of transactions that meet your criteria. 

To modify a request after executing, double-click the search request and make the necessary changes in the 
window. 
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Step 8: Designing a Brief M&A Report 

1. Select Report > New Custom. 

2. From the Express Report Items window check the data items as seen below: 

 

3. Click OK. 

 

4. In the Design Custom Report Format window, the first row, Date Announced as shown here, will be the first 
column of your report with a width of 9 characters. Date Effective will be the second column and so on. Click 
OK to accept the placement of columns on the report. 

 

5. Since the report is too wide to print, click Yes to return to design mode. 

6. Select Transaction Value and click Page. Now your report will consist of two pages, the first with 7 columns of 
data, the second with 2 columns of data. 

7. Click OK to accept the position of all data items on the report page. 
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8. In the Save Custom Report window, choose a directory in which to save your custom report. In the Custom 
Report text box type Brief M&A Report, and click Save. 

9. In the Report Output Options window Titles and Options tab type the following title lines: 

• Worldwide M&A Activity 

• Cable, Radio and Television Broadcasting 

• Completed Deals $500 Million and Greater 

• 1/1/2008 to Today 

 

Note: SDC suggests you add titles to your reports and make them as descriptive as possible. 

10. In the Format Box, select Columnar Grid. 

11. Click the Save As tab to save the report output to Excel. 

12. Click OK to close the Report Options window. The report request is added to the Request Description list box 
in the Main Session window. 
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13. From the Session menu, click Execute. SDC Platinum generates and displays your report output. It is also 
saved as an Excel file in the folder you previously specified. 

 

14. In the Report Output for Request 6 window, double-click the arrow next to the column heading Date 
Announced to change the sorting from ascending to descending. You can sort by any another data item by 
double-clicking the column heading. 

15. Select Document > Close to return to the Main Session window. 
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Chapter 4 Municipal Sample Session 

For this sample session you select California tax-exempt municipal transactions greater than $100 million issued 
from March 1, 2010, to March 1, 2011.  You then select a Managing Underwriters League Table and create a Sale 
Date Report. 
 

Session Requirements 

Step Description 

1 Select US New Issues  

2 Specify the date range 3/1/2010 to 3/1/2011 

3 Select California Issuers 

4 Specify par amount equal to or greater than $100 million 

5 Select tax-exempt issues 

6 Execute search criteria 

7 Select a Managing Underwriters League Table 

8 Design a Sale Date Report 
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Step 1: Select a Municipal Database 

1. From the Database Selection Global Public Finance tab, select U.S. New Issues. 

 

2. Click OK. 
 

Step 2: Specify an Issue Sale Date 

1. In the Sale Date window From text box, type 3/1/2010. 

2. In the To text box, type 3/1/2011. 

 

3. Click OK. 

Note: You can click  to choose dates from a calendar or  to choose a relative date, such as Today or Last Month. 
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Step 3: Select the State of the Issuer 

1. From the Search Items window Issuer tab, double-click State of issuer. 

2. Double-click West. 

3. Double-click California. 

 

Note: To locate a state quickly, in the Find text box type the first few letters of the state and press Enter on 
your keyboard.  Double-click the state you want. 

4. Click OK. 
 

Step 4: Specify a Par Amount Range 

1. From the Search Items window Issue tab, double-click Par Amount. 
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2. In the LO text box, type 100 and in the HI text box accept the default, HI. 

 

Note: If the desired range is a value or higher, type a value in the LO text box and leave HI. If the desired range 
is a value or lower, type a value in the HI text box and leave LO. 

3. Click OK. 
 

Step 5: Select Tax-Exempt Issues 

1. From the Search Items window Issue tab, double-click Tax status. 

2. Double-click Tax exempt. 

 

3. Click OK. 

4. Click Close. 
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Step 6: Execute the Search 

You entered all your search criteria and can now execute. 

1. Click Execute or select Session > Execute. During the execution, the status window appears on top of the 
Main Session window. 

2. When the Search Breakdown window opens, click OK. 

 
The Main Session window Hits column shows the number of transactions that meet your criteria. 

To modify a request after executing, double-click the search request and make the necessary changes in the 
window. 
 

Step 7: Select a League Table 

1. Click League or select League Table > Open Existing > SDC Standard. 
2. Double-click Managing Underwriters. 
3. In the Report Output Options window Titles and Options tab, type the following title lines: 

• California 
• Tax Exempt Municipal Transactions 
•  $100 million and greater 
• March 1, 2010 - March 1, 2011 

 

Note: SDC suggests you always add titles to your reports and make the titles as descriptive as possible. 
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4. Click OK. 

5. Click Execute. SDC Platinum generates and displays your League Table output. 

6. Click Close. 
 

Step 8: Create a Custom Report 

SDC offers standard brief and comprehensive reports. It also lets you create custom reports. In this step you create 
a custom report that includes the sale date, issuer name, description of the issue, par amount, and lead manager. 

1. Select Report > New Custom. 

2. From the Express Report Items window Issue tab, select: 

• Issue description 

• Par amount 

• Sale date 

 

3. From the Express Report Items window Firm/Issuer tab, select: 

• Issuer name 

• Lead manager 

4. Click OK. 

5. In the Design Custom Report Format window you can highlight a data item and click the arrows to change the 
order. You can also click Page to insert page breaks in the report. 

6. Click OK. 

7. In the Save Custom Report window Custom Report Name text box, type cataxex and click Save. 
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8. In the Report Output Options window Titles and Options tab, type: 

• California 

• Tax Exempt Municipal Transactions 

• $100 million and greater 

•  March 1, 2010 - March 1, 2011 

Note: You can use the Save As tab to export your League Table data to an Excel or text file. During execution, 
your League Table data is downloaded to the file. The advantage to exporting your League Table data 
before you execute is that the Excel or text file becomes part of your session. If you modify and re-
execute your session, the data in the file automatically gets updated. 

9. Click OK. 

10. Click Execute. SDC Platinum generates and displays your report output. 

11. From the Document menu, click Close. 

12. From the Main Session window Session menu, click Exit. 

13. Click Yes to save the session. 

14. In the Save Session window Session text box, type taxex-ca. 

15. Click Save. 
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Chapter 5 Analysis Sample Session 

In this sample session, you find US targets in the M&A database and run an analysis by rank date. You then drill 
down into the results and save the output. 
 

Session Requirements 

Step Description 

1 Select US targets and year 2011 

2 Select rank date 

3 Execute the analysis 

4 Drill down into January 2011 data 

5 Save your session 

6 Exit SDC Platinum 

 
 

Step 1: Select an M&A Database and Date Range 

1. From the Main Session window, click New. 

2. From the Database Selection window Mergers & Acquisitions tab, select U.S. Targets and click OK. 

3. In the Announcement Date window From and To text boxes, type 2011. 

4. Click OK. 

Note: You can click  to choose dates from a calendar or  to choose a relative date, such as Today or Last Month. 

 

Step 2: Analyze by Rank Date 

1. In the Main Session Window, select Analysis > New Custom or click Analyze. 
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2. In the Standard Analysis window Volume Totals tab, double-click Rank Date. 

 

3. In the Analysis Options window Title and Options tab, type the following lines: 

• US M&A Transactions 

• Analysis by Rank Date 

• 2011 

4. Click OK. 
 

Step 3: Execute the Search 

1. Click Execute or select Session > Execute.  

 
The Main Session window Hits column shows the number of transactions that meet your criteria. 

When the analysis is complete, the results display in the Report Output window. 
 

Step 4: Drill Down 

1. In the Report Output window, highlight the data for January 2011. 

2. Click Drill Down. 
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3. When prompted to confirm, click OK. 

 
 

Step 5: Save Your Session 

1. From the Main Session window, click Save. 

2. In the Save Session window Save Session text box, type marankval. 

3. If necessary, select the drive and directory or the group. 

4. Click OK to save the session and return to the Main Session window. 
 

Step 6: Exit SDC Platinum 

1. From the Main Session window select Session > Exit. 

2. Click No because you already saved the session. 
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Chapter 6 Helpful Utilities 

SDC Platinum includes several utilities to help in creating and reusing searches and reports. 
 

SDC Standard Sessions 

There are a number of standard sessions available to SDC Platinum users. These sessions are regularly reviewed by 
a roundtable of clients and revised as necessary to reflect current practices. 

1. Select Session > Open Existing > SDC Standard. 

2. Navigate through the folders to the session you want to open. 

 
 

Regional New Issues Marketplaces 

There are several regional New Issues Marketplaces available as alternatives to the Global New Issues database.  

1. In the Main Session window, select Utilities > Options. 

2. In the Reports tab, clear the Global New Issues Databases check box. 

 

3. Click OK. 
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4. Start a new session. 

5. On the Global New Issues tab, select one or more New Issues Marketplaces. 

6. Click OK. 

7. In the Category Selection window, select one or more categories. 

 

8. Click OK. 

9. Specify dates and search for items as in any other SDC Platinum database. 
 

Logical Set Operations 

You can use Boolean logic to do the following: 

• Union - combine the results of two or more requests (OR) 

• Intersect - find the common transactions in two or more requests (AND) 

• Difference - subtract the transactions in one or more search requests from another (MINUS) 

1. From the Utilities menu, select Logical Set Operations. 

 

2. Drag the requests from the Main Session window Request Description list box to the Request # list box of the 
Logical Set Operations window. The request numbers appear in the Request # list box. 

3. Select: 

• Union  

• Intersection  
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• Difference (remember to enter the sequence numbers in the correct order) 

4. Click OK. The Boolean request is added to the Request Description list box of the Main Session window. 

5. Execute the requests. 
 
 

Import Items from a List 

You can import items from a pre-existing list rather than input them individually. 

1. From the Issuer/Borrower tab, double-click Issuer/Borrower 6-digit CUSIP. 

2. Click Codes. 

 

3. Copy and paste a list of CUSIPs from a text or other file. 

 

4. Click Load. 

5. Click OK. 
 

Create a List of Distinct Values 

After you have executed a search, you can create a list of distinct values from the results. You can name the list so 
you can recall it at a future time. 

1. Select List Management > Distinct. 

2. Click the down arrow to display a list of values. 
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3. Select a value. 

 

4. Click OK. 

5. Select the drive and directory where you want to save the list or click the Group down arrow, and select the 
group. 

6. In the List Name text box, type the name of the list. 

7. Type a description and comments if you want. 

8. Click OK. 
The Executing Lookups window opens, showing the phase and number of transactions. When the execution is 
complete, SDC Platinum returns to the Main Session window  

Note: If you see a message that the matches exceed the maximum number and will be saved on the host, click OK. You 
will not be able to load and edit very long lists of values. 
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Top N Deals 

SDC Platinum lets you identify the top deals in your search results, such as the top 10 M&A deals by value or the 
top 25 common stock issues by manager fees. 

1. Select Utilities > Top N Deals. 

 

2. Select an item description or, in the Item Code text box, type a code. 

3. In the Top N Deals box, select the number of deals you want to display. 

4. Choose to include or ignore ties. 

5. Click OK. The request is added to the Request Description list box on the Main Session window. 

6. Execute the requests. 
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Statistics 

You can use the statistics feature to calculate aggregate data, such as the sum, minimum, average, maximum, and 
median, on your search results. 

1. Select Utilities > Statistics. 

 

2. Click on an item code or in the Item Code text box, type the code. 

3. Select Detailed or Overall. 

Note: Detailed gives a breakdown by specific database. If you are querying on only one database there will be 
no difference between Detailed and Overall. 

4. Click OK. The request is added to the Request Description list box on the Main Session window. 

5. Execute the requests. 
 

Quick Display 
The SDC Platinum Quick Display feature allows you to display a list of transactions for the current search result. 
You can select transactions to keep or exclude from your search result. You can also request a detailed report on 
selected deals. 

1. Select Utilities > Quick Display. 

2. Choose either Standard Display (the most common data items requested) or Custom Display (specify your 
own data items )  

Note: The Executing Lookups window shows you the phase and number of matches. When the search is complete, 
the Quick Display window lists transactions for your request. 
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Note: The transactions are sorted by date. You can click on a column heading to sort the transactions by that 
heading. Click once to sort in ascending order; click again to sort in descending order. 

3. Double-click the transactions to keep or exclude. 

Note: If you want to see a tearsheet on a selected transaction, click Tearsheet Report. 

4. Click OK. 

5. Select Keep or Exclude for selected transactions. The request is added to the Request Description list box on 
the Main Session window. 

6. Execute the requests. 
 

Save a Session 

Saving a Session will save all the requests listed in the Request Description list box of the Main Session window. 
The requests can include search, report, and/or League Table criteria. After you save a session, you can load it 
whenever you want. You can then modify any of the criteria listed in the Request Description list box. 

To save a new session: 

1. Click Save or select Session > Save As. 

2. Select the drive and directory where you want to save the session or select the Group. 

3. In the Session Name text box, type the name of the session. 

4. Type a description and comments if you want. 

5. Click OK. SDC Platinum saves the session. 
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Save a Search Result 

Saving a Search Result saves the results of the last executed search request. If the last request is a report or 
League Table request, SDC Platinum will find and save the last executed search request. 

1. Make sure you have executed your session. 

2. Select Utilities > Save Current Search Result. 

3. Select the drive and directory where you want to save the search result or select the group. 

4. In the Search Result Name text box, type the name of the search result. 

5. Type a description and comments if you want. 

6. Click OK. 

7. SDC Platinum saves the search result and returns to the Main Session window. 

8. Execute the saved search result. 
 

Save a Custom Report Format or League Table Criteria 

1. Create your custom report format or custom League Table criteria and click OK. 

2. Select the drive and directory where you want to save the custom report format or League Table criteria or 
select the group. 

3. In the Custom Report or Rank Name text box, type the name of the custom report format or League Table 
criteria. 

4. Type a description and comments if you want. 

5. Click OK. SDC Platinum saves the custom report format or League Table criteria. You can format your report or 
League Table, for example add titles, search details, and summary statistics, or sort data. 

 

Saving and Loading a List of Selections 

You can save groups of frequently used items such as CUSIP numbers, SIC codes, ticker symbols, and security 
codes for use in later searches. You can load and use the saved lists to search any SDC database. 

To create a list of selections, you must be in the specific window. For example, to create a list of Target SIC codes, 
you must be in the Target SIC Codes window. 

1. From the Search Items window select the items to include in your list. 
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2. Select List Management > Save Selections As List. 

 

3. Select the drive and directory where you want to save the session or select the group. 

4. In the List Name text box, type the name of the list. 

5. Type a description and comments if you want. 

6. Click OK. SDC Platinum saves the list. 

7. To load a saved list, select List Management > Load Saved List. 
 

Create Your List of Favorite Data Items 

You can use the Search Items window List tab to create a list of data items you use regularly. The data items open 
in the Search Items window My Favorites tab. In addition, your SDC Platinum administrator can create a list of 
data items your company uses regularly. 

1. Click Search and select the All Items tab or select Request > Search > Items and select the All Items tab. 

2. In the Find text box, type at least three characters of a data item or code and press Enter. 

Note: The characters can be anywhere in an item description or code. For example, if you type value, SDC 
Platinum displays all data items with the word value in the description, such as Market Values and 
Value of Common Shares. 

3. You can type more than one word in the Find text box (e.g., total fee) and select AND or OR. AND finds data 
items with all the words in them (e.g., all data items with "total fee"). OR finds data items with any one of the 
words in them (e.g., all data items with "total" or with "fee"). 

4. Scroll through the displayed list and select a data item. 
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5. Click Add to My Favorites. The item is added to the Search Items window My Favorites tab. 

 

6. Click Close. 
 

Managing SDC Platinum Files 

You can delete, move, or copy your saved SDC Platinum files from SDCTools File Explorer, or Windows Explorer. 
The following table lists the SDC Files and their extensions: 

Extension File type 

ssh Sessions 

lst Lists 

rpt Report formats 

rnk Rank formats 

qrs Search results 
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Chapter 7 Online Help 

What's in online help? 
You can use SDC Platinum online help to find information such as  

• Complete descriptions of SDC databases 

• Step-by-step instructions on how to perform specific tasks 

• Answers to frequently asked "How can I ..." questions 
From within many Help topics you can jump to related topics.   

 

Context-sensitive help 
You can access online help that is specific to whatever you are working on in SDC Platinum. For example, open the 
database selection window and select a tab. Highlight a marketplace or product and press F1. Help for that 
marketplace or product opens. 
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Copying online help topics 
To share or save for reference, you can copy some or all of any help topic and then paste the text into another 
document such as Microsoft Word or Windows Notepad. 

1. Open a Help window 

2. Select Edit > Copy to copy the entire topic or highlight a portion of a topic and copy it 

Printing online help topics 
From the Help window File menu, select Print. 

Note: You cannot print information from a pop-up window. 
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